aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/services/samba36/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/services/samba36/Makefile')
-rw-r--r--package/network/services/samba36/Makefile14
1 files changed, 0 insertions, 14 deletions
diff --git a/package/network/services/samba36/Makefile b/package/network/services/samba36/Makefile
index d38e942074..b63c2eaad3 100644
--- a/package/network/services/samba36/Makefile
+++ b/package/network/services/samba36/Makefile
@@ -43,12 +43,6 @@ define Package/samba36-server
DEPENDS:=+USE_GLIBC:librt $(ICONV_DEPENDS)
endef
-define Package/samba36-hotplug
- $(call Package/samba/Default)
- TITLE+= hotplug
- DEPENDS:=+block-mount
-endef
-
define Package/samba36-client
$(call Package/samba/Default)
TITLE+= client
@@ -167,13 +161,6 @@ define Package/samba36-server/install
$(LN) samba_multicall $(1)/usr/sbin/smbpasswd
endef
-define Package/samba36-hotplug/install
- $(INSTALL_DIR) $(1)/lib/samba
- $(INSTALL_CONF) ./files/lib/samba.sh $(1)/lib/samba/samba.sh
- $(INSTALL_DIR) $(1)/etc/hotplug.d/block
- $(INSTALL_CONF) ./files/samba.hotplug $(1)/etc/hotplug.d/block/60-samba
-endef
-
define Package/samba36-client/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_BUILD_BIN)/smbclient $(1)/usr/sbin
@@ -187,6 +174,5 @@ endef
$(eval $(call BuildPackage,samba36-client))
$(eval $(call BuildPackage,samba36-server))
-$(eval $(call BuildPackage,samba36-hotplug))
$(eval $(call BuildPackage,samba36-net))