aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image/cortex-a72.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mvebu/image/cortex-a72.mk')
-rw-r--r--target/linux/mvebu/image/cortex-a72.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/target/linux/mvebu/image/cortex-a72.mk b/target/linux/mvebu/image/cortex-a72.mk
index 824f6b5d0f..b1069b1f0b 100644
--- a/target/linux/mvebu/image/cortex-a72.mk
+++ b/target/linux/mvebu/image/cortex-a72.mk
@@ -1,30 +1,30 @@
ifeq ($(SUBTARGET),cortexa72)
-define Device/armada-macchiatobin
+define Device/marvell_macchiatobin
$(call Device/Default-arm64)
DEVICE_TITLE := MACCHIATObin (SolidRun Armada 8040 Community Board)
DEVICE_PACKAGES += kmod-i2c-core kmod-i2c-mux kmod-i2c-mux-pca954x
DEVICE_DTS := armada-8040-mcbin
SUPPORTED_DEVICES := marvell,armada8040-mcbin
endef
-TARGET_DEVICES += armada-macchiatobin
+TARGET_DEVICES += marvell_macchiatobin
-define Device/armada-8040-db
+define Device/marvell_armada8040-db
$(call Device/Default-arm64)
DEVICE_TITLE := Marvell Armada 8040 DB board
DEVICE_DTS := armada-8040-db
IMAGE/sdcard.img.gz := boot-img-ext4 | sdcard-img-ext4 | gzip | append-metadata
SUPPORTED_DEVICES := marvell,armada8040-db
endef
-TARGET_DEVICES += armada-8040-db
+TARGET_DEVICES += marvell_armada8040-db
-define Device/armada-7040-db
+define Device/marvell_armada7040-db
$(call Device/Default-arm64)
DEVICE_TITLE := Marvell Armada 7040 DB board
DEVICE_DTS := armada-7040-db
IMAGE/sdcard.img.gz := boot-img-ext4 | sdcard-img-ext4 | gzip | append-metadata
SUPPORTED_DEVICES := marvell,armada7040-db
endef
-TARGET_DEVICES += armada-7040-db
+TARGET_DEVICES += marvell_armada7040-db
endif