aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image/cortexa9.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mvebu/image/cortexa9.mk')
-rw-r--r--target/linux/mvebu/image/cortexa9.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/target/linux/mvebu/image/cortexa9.mk b/target/linux/mvebu/image/cortexa9.mk
index 7f0a2fe697..5f32367431 100644
--- a/target/linux/mvebu/image/cortexa9.mk
+++ b/target/linux/mvebu/image/cortexa9.mk
@@ -51,6 +51,20 @@ define Device/globalscale_mirabox
endef
TARGET_DEVICES += globalscale_mirabox
+define Device/kobol_helios4
+ DEVICE_VENDOR := Kobol
+ DEVICE_MODEL := Helios4
+ KERNEL_INSTALL := 1
+ KERNEL := kernel-bin
+ DEVICE_PACKAGES := mkf2fs e2fsprogs partx-utils
+ IMAGES := sdcard.img.gz
+ IMAGE/sdcard.img.gz := boot-scr | boot-img-ext4 | sdcard-img-ext4 | gzip | append-metadata
+ SOC := armada-388
+ UBOOT := helios4-u-boot-spl.kwb
+ BOOT_SCRIPT := clearfog
+endef
+TARGET_DEVICES += kobol_helios4
+
define Device/linksys
$(Device/NAND-128K)
DEVICE_VENDOR := Linksys