summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorYour Name <you@example.com>2022-12-14 14:25:55 +0000
committerYour Name <you@example.com>2022-12-14 14:25:55 +0000
commita50ac0324358e1ba7debaac0a6e9ea52b7678a3d (patch)
tree982b5ef2cd115de2c1332647d98af698e32061af
parent967c349e61a8e1fff2ec20cff27feebadf97ddc1 (diff)
downloadindi_mount_driver-a50ac0324358e1ba7debaac0a6e9ea52b7678a3d.tar.gz
indi_mount_driver-a50ac0324358e1ba7debaac0a6e9ea52b7678a3d.tar.bz2
indi_mount_driver-a50ac0324358e1ba7debaac0a6e9ea52b7678a3d.zip
happy
-rw-r--r--.gitignore1
-rw-r--r--Makefile9
2 files changed, 10 insertions, 0 deletions
diff --git a/.gitignore b/.gitignore
index 0ffb7ce..09fcdd7 100644
--- a/.gitignore
+++ b/.gitignore
@@ -5,3 +5,4 @@ indi-celestronaux/cmake_install.cmake
indi-celestronaux/config.h
indi-celestronaux/indi_celestronaux.xml
indi-celestronaux/indi_celestron_aux
+indi-celestronaux/install_manifest.txt
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..2579933
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,9 @@
+D=indi-celestronaux
+
+default: ${D}/Makefile
+ (cd ${D} && make)
+ (cd ${D} && make install)
+
+indi_celestron_aux/Makefile:
+ (cd ${D} && cmake -DCMAKE_INSTALL_PREFIX:PATH=/usr)
+