aboutsummaryrefslogtreecommitdiffstats
path: root/python
diff options
context:
space:
mode:
authoreine <eine@users.noreply.github.com>2020-08-27 09:09:55 +0200
committereine <eine@users.noreply.github.com>2020-08-27 09:09:55 +0200
commit73991a1048d56e501254bd173c9a72b7f616ae65 (patch)
treec402a7639a13edce775821562dc529f34f3452c4 /python
parente255df9d0b20261a44ba0103e8e78e9b095fe300 (diff)
downloadghdl-73991a1048d56e501254bd173c9a72b7f616ae65.tar.gz
ghdl-73991a1048d56e501254bd173c9a72b7f616ae65.tar.bz2
ghdl-73991a1048d56e501254bd173c9a72b7f616ae65.zip
ci: run black 20.8b1
Diffstat (limited to 'python')
-rw-r--r--python/libghdl/thin/vhdl/pyutils.py4
-rw-r--r--python/setup.py6
2 files changed, 7 insertions, 3 deletions
diff --git a/python/libghdl/thin/vhdl/pyutils.py b/python/libghdl/thin/vhdl/pyutils.py
index d98ae3ca4..ba041d323 100644
--- a/python/libghdl/thin/vhdl/pyutils.py
+++ b/python/libghdl/thin/vhdl/pyutils.py
@@ -298,7 +298,7 @@ def concurrent_stmts_iter(n):
def constructs_iter(n):
"""Iterator on library unit, concurrent statements and declarations
- that appear directly within a declarative part."""
+ that appear directly within a declarative part."""
if n == thin.Null_Iir:
return
k = nodes.Get_Kind(n)
@@ -365,7 +365,7 @@ def constructs_iter(n):
def sequential_iter(n):
"""Iterator on sequential statements. The first node must be either
- a process or a subprogram body."""
+ a process or a subprogram body."""
if n == thin.Null_Iir:
return
k = nodes.Get_Kind(n)
diff --git a/python/setup.py b/python/setup.py
index 1c4324bde..1eec3bcf5 100644
--- a/python/setup.py
+++ b/python/setup.py
@@ -38,5 +38,9 @@ setup(
# To provide executable scripts, use entry points in preference to the
# "scripts" keyword. Entry points provide cross-platform support and allow
# pip to create the appropriate form of executable for the target platform.
- entry_points={"console_scripts": ["ghdl-ls = vhdl_langserver.main:main",]},
+ entry_points={
+ "console_scripts": [
+ "ghdl-ls = vhdl_langserver.main:main",
+ ]
+ },
)