aboutsummaryrefslogtreecommitdiffstats
path: root/tests/simple/run-test.sh
diff options
context:
space:
mode:
Diffstat (limited to 'tests/simple/run-test.sh')
-rwxr-xr-xtests/simple/run-test.sh3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/simple/run-test.sh b/tests/simple/run-test.sh
index eb6fd10ba..6531d51ae 100755
--- a/tests/simple/run-test.sh
+++ b/tests/simple/run-test.sh
@@ -6,5 +6,4 @@ if ! which iverilog > /dev/null ; then
exit 1
fi
-make -C ../.. || exit 1
-exec bash ../tools/autotest.sh *.v
+exec ${MAKE:-make} -f ../tools/autotest.mk *.v